Home > Voice Questions

Voice Questions

October 16th, 2010 in CCIE Written Go to comments

Here you will find answers to Voice Questions

Question 1

Refer to the exhibit. Voice traffic is marked “precedence 5.” How much bandwidth is allocated for voice traffic during periods of congestion?

!
class-map match-all Signal
match ip precedence 3
class-map match-any System
match access-group name Security
match ip precedence 6
match ip precedence 7
class-map match-all Bearer
match ip precedence 5
!
!
policy-map ProviderOut
class Bearer
priority 48
class Signal
bandwidth 15
class System
bandwidth 15
class class-default
fair-queue
random-detect
shape average 512000
!
interface Ethernet0/1
description Provider Interface
ip address dhcp client-id Ethernet0/1
ip access-group 111 in
ip nat outside
full-duplex
no cdp enable
service-policy output ProviderOut
!

A. a minimum of 48 kb/s
B. a maximum of 48 kb/s
C. a minimum of 48% of the available bandwidth
D. a maximum of 48% of the available bandwidth


Answer: B

Question 2

Refer to the exhibit. Which of these is applied to the Bearer class?

!
class-map match-all Signal
match ip precedence 3
class-map match-any System
match access-group name Security
match ip precedence 6
match ip precedence 7
class-map match-all Bearer
match ip precedence 5
!
!
policy-map ProviderOut
class Bearer
priority 48
class Signal
bandwidth 15
class System
bandwidth 15
class class-default
fair-queue
random-detect
shape average 512000
!
interface Ethernet0/1
description Provider Interface
ip address dhcp client-id Ethernet0/1
ip access-group 111 in
ip nat outside
full-duplex
no cdp enable
service-policy output ProviderOut
!

A. WRED 
B. traffic shaping 
C. packet marking 
D. packet classification 
E. FIFO queuing within the class


Answer: E

Question 3

What is the overall type of queuing being used on the outgoing data for interface Ethernet0/1?

!
class-map match-all Signal
match ip precedence 3
class-map match-any System
match access-group name Security
match ip precedence 6
match ip precedence 7
class-map match-all Bearer
match ip precedence 5
!
!
policy-map ProviderOut
class Bearer
priority 48
class Signal
bandwidth 15
class System
bandwidth 15
class class-default
fair-queue
random-detect
shape average 512000
!
interface Ethernet0/1
description Provider Interface
ip address dhcp client-id Ethernet0/1
ip access-group 111 in
ip nat outside
full-duplex
no cdp enable
service-policy output ProviderOut
!

A. LLQ 
B. FIFO 
C. CBWFQ 
D. priority queuing 
E. weighted fair queuing 
F. IP RTP priority queuing


Answer: A

Question 4

An expanding company is deploying leased lines between its main site and two remote sites. The bandwidth of the leased lines is 128kb/s each, terminated on different serial interfaces on the main router. These links are used for combined VOIP and data traffic. The network administrator has implemented a VOIP solution to reduce costs, and has therefore reserved sufficient bandwidth in a low latency queue on each interface for the VOIP traffic. Users now complain about bad voice quality although no drops are observed in the low latency queue. What action will likely fix this problem?

A. mark VOIP traffic with IP precedence 6 and configure only “fair-queue’ on the links 
B. configure the scheduler allocate 3000 1000 command to allow the QoS code to have enough CPU cycles 
C. enable class-based traffic shaping on the VoIP traffic class 
D. enable Layer 2 fragmentation and interleaving on the links
E. enable Frame Relay on the links and send voice and data on different Frame Relay PVCs


Answer: D

Question 5

You are the network administrator of an enterprise with a main site and multiple remote sites. Your network carries both VOIP and data traffic. You agree with your service provider to classify VOIP and data traffic according to the different service RFCs. How can your data and VOIP traffic be marked?

A. data marked with DSCP AF21, VOIP marked with DSCP EF
B. data marked with DSCP AF51, VOIP marked with DSCP EF
C. data marked with the DE-bit, VOIP marked with the CLP-bit
D. data marked with DSCP EF, VOIP marked with DSCP AF31
E. data marked with IP precedence 5, VOIP marked with DSCP EF


Answer: A

Comments
  1. JESCOI
    March 17th, 2011

    Question 3 is missing the question.

    question should be:

    What is the overall type of queuing being used on the outgoing data for interface Ethernet0/1?

    Answer A is correct.

  2. anonynous2
    March 24th, 2011

    Question 2 is the same as question 1; however, the available answers are not the same. What is question 2 really asking?

  3. Ophiuchus
    March 29th, 2011

    Question 2: Which of these is applied to the bearer class? (according to P4S). Same answer.

  4. Raj
    April 5th, 2011

    Hi,
    Question 3 – is the answer not C (CBWFQ)??
    How is it regarded as LLQ. Agreed one of the classes is LLQ but the overall policy is CBWFQ?
    Can anyone explain please?

  5. the furious five
    April 16th, 2011

    Q2 is asking about the queuing type for Bearer class.
    RSTUT please update.

  6. Morakh
    May 22nd, 2011

    Question 3, why is it called LLQ, why not CBWFQ??

  7. Glaze
    June 17th, 2011

    I beleive that when you configure CBWFQ and within this the Priority queueing is configured that it now refered to LLQ. So if you replace the Priority 48 command with bandwidth 48 it would be CBWFQ

  8. ahmed
    June 21st, 2011

    i can’t get voice in ccie v4 in this book ( CCIE_Routing_and_Switching_Exam_Certification_Guide_4th_Edition )
    but hear in site i get the question about the voice , i want to know the exam have it voice question or not .

  9. YorkieRoyal
    June 21st, 2011

    @ahmed – it’s really just QoS.. the voice scenarios are just used as an illistration on how to manipulate QoS.

  10. tobe
    June 27th, 2011

    Can someone please explain question 2?

  11. henk
    July 3rd, 2011

    I think answer E is the only valid answer. The Bearer class is the priority queue, so it is doing policing for anything above the mentioned rate. But since policing is not one of the allowed answers, only answer E remains. A. WRED is not applicable, there is no random-detect statement, B. shaping is not applicable, it is policing, C. the packet is already marked and (D) classified, so it has to be E.
    A. WRED
    B. traffic shaping
    C. packet marking
    D. packet classification
    E. FIFO queuing within the class

  12. tobe
    July 5th, 2011

    Thanks Henk!!!

  13. Latesha
    October 16th, 2011

    Four score and seven mnitues ago, I read a sweet article. Lol thanks

  14. Gokhan
    November 11th, 2011

    Henk is correct

  15. Alex
    February 1st, 2012

    Regarding Q3, it’s LLQ, because LLQ is, actually, CBWFQ + PQ. With priority command you setup PQ for class Bearer and other classes are classical CBWFQ.

    Hope it helps.

  16. canuck
    July 31st, 2012

    Q2: All traffic from with IP precedence 5 is serviced by Bearer class but _inside_ this class FIFO is applied to different streams. So “E” is correct

  17. nazty
    December 22nd, 2012

    hey there,

    Why question no.5 answer is A?

    Thnx

  18. Zakir Hussain
    December 25th, 2012

    Q5:
    Am not able to give you full depth answer what i can say here is
    packets are marked with Class of Service to priorotize the traffic based on the network requirement
    layer 2 cos values range from 0 to 7, 0 for low priority and 7 for high priority, High priority is given to more sensitive traffic such as Voice.
    Matching DSCP value for data is AF21(cos 5) and AF31(cos 6) and for voice traffic is EF(cos 7)

  19. time to be CCIE
    November 24th, 2015

    Planning to get me CCIE

  1. No trackbacks yet.
Add a Comment

CAPTCHA Image
Reload Image