Home > IP Routing Questions

IP Routing Questions

Question 1

Refer to the exhibit.

static_route_EIGRP.jpg

R1
!
interface FastEthernet0/0
description TO R2
ip address 172.17.17.1 255.255.255.128
!
interface FastEthernet0/1
description TO R3
ip address 10.17.12.1 255.255.255.0
!
ip route 172.29.168.3 255.255.255.255 172.17.17.2
!
router eigrp 10
no auto-summary
network 172.17.17.0 0.0.0.127
network 10.17.12.0 0.0.0.255
R2
interface FastEthernet0/0
description TO R1
ip address 172.17.17.2 255.255.255.128
!
ip route 0.0.0.0 0.0.0.0 172.17.17.1
!
router eigrp 10
no auto-summary
network 172.17.17.0 0.0.0.255
R3
!
interface loopback0
ip address 172.29.168.3 255.255.255.255
!
interface FastEthernet0/0
description TO R1
ip address 10.17.12.3 255.255.255.128
!
router eigrp 10
no auto-summary
network 172.29.168.3 0.0.0.0
network 10.17.12.3 255.255.255.0
!

Routers R1, R2, and R3 are configured as shown, and traffic from R2 fails to reach 172.29.168.3. Which action can you take to correct the problem?

A. Correct the static route on R1.
B. Correct the default route on R2.
C. Edit the EIGRP configuration of R3 to enable auto-summary.
D. Correct the network statement for 172.29.168.3 on R3.

 

Answer: A

Explanation

On R1 we see there is a wrongly configured static route : ip route 172.29.168.3 255.255.255.255 172.17.17.2. It should be ip route 172.29.168.3 255.255.255.255 10.17.12.3.

Question 2

Refer to the exhibit.

load_balancing_method.jpg

Video Source S is sending interactive video traffic to Video Receiver R. Router R1 has multiple routing table entries for destination R. Which load-balancing mechanism on R1 can cause out-of-order video traffic to be received by destination R?

A. per-flow load balancing on R1 for destination R
B. per-source-destination pair load balancing on R1 for destination R
C. CEF load balancing on R1 for destination R
D. per-packet load balancing on R1 for destination R

 

Answer: D

Comments (9) Comments
  1. future
    August 21st, 2014

    Can someone explain 2?

  2. Kitsoa
    August 22nd, 2014

    The per-packet load balancing approach may cause packets to arrive out of order due to each packet taking its own independent path. Link congestion, varying link sizes, etc, may cause one path to be faster than the other.

    (A), (B), and (C) are incorrect because these load balancing approaches will ultimately send all traffic from Source S to Receiver R over the same path through the network.

  3. poe
    December 19th, 2014

    thx kitsoa for your explanation

  4. cis
    May 5th, 2015

    Restrictions

    Out-of-Sequence Packets

    Using per-packet load balancing to share the traffic load across available paths to a given destination can cause out-of-sequence packets in a particular data flow. This can result in unsatisfactory data transmission for video and voice streaming.

  5. ak
    August 2nd, 2015

    Q1 has other misconfigurations than R1’s static route.

    That is …
    – Subnet mask mismatch between R1 and R3
    – One of the EIGRP network statements on R3 uses subnet mask instead of wildcard mask

    Though these mistakes dose not affect R2’s reachability to R3’s loopback, they make this question more difficult.

  6. Seth
    September 17th, 2015

    to AK,

    Although the other configurations LOOK wrong, functionality will still work. You will be able to ping R1 from R3. The network of 10.17.12.0/25 will be in R3s routing table so he knows how to forward a packet to the ip address of 10.17.12.1. He will ARP and get the L2 address.

    Furthermore, R1 and R3 WILL form a neighbor relationship because their neighbor’s IP address is within their own interface’s network. As soon as their neighbors IP address is not within THEIR own network, then a relationship will not form.

    In EIGRP, you do not have to specify a wildcard mask. You can use a subnet mask. When you type Show run, the subnet mask will be changed to the correct wildcard mask.

  7. Seth
    September 17th, 2015

    to AK,

    you are right though, these mistakes do not affect R2’s reachability to R3’s loopback. It’s all about the answers given and what they are asking for?

  8. Anonymous
    October 14th, 2015

    where do i find ccie dumps? please email me @myeml2002@msn.com.

  9. Chia’tAtA
    October 27th, 2015

    The static route is useless.

Add a Comment

CAPTCHA Image
Reload Image